tree_recon

Version Linux Mac FreeBSD Windows
1.4.7
(2017-02-21)
64bit: tar.xz, deb, rpm
sse4: tar.xz, deb, rpm
64bit: zip, dmg
sse4: zip, dmg
64bit: tar.xz
sse4: tar.xz
32bit: zip, msi
64bit: zip, msi
1.4.6
(2016-12-23)
64bit: tar.xz, deb, rpm
sse4: tar.xz, deb, rpm
64bit: zip, dmg
sse4: zip, dmg
64bit: tar.xz
sse4: tar.xz
32bit: zip, msi
64bit: zip, msi
1.4.5
(2016-12-16)
64bit: tar.xz, deb, rpm
sse4: tar.xz, deb, rpm
64bit: zip, dmg
sse4: zip, dmg
64bit: tar.xz
sse4: tar.xz
32bit: zip, msi
64bit: zip, msi
1.4.4
(2016-07-13)
32bit: tar.xz, deb, rpm
64bit: tar.xz, deb, rpm
sse4: tar.xz, deb, rpm
64bit: zip, dmg
sse4: zip, dmg
64bit: tar.xz
sse4: tar.xz
32bit: zip, exe
64bit: zip, exe
1.4.3
(2016-03-24)
64bit: tar.xz, zip
64bit: tar.xz, zip
64bit: tar.xz, zip
32bit: zip
64bit: zip
1.4.2
(2016-02-16)
64bit: tar.xz, zip
64bit: tar.xz, zip
64bit: tar.xz, zip
32bit: zip
64bit: zip
1.4.1
(2016-02-16)
64bit: tar.xz, zip
64bit: tar.xz, zip
64bit: tar.xz, zip
32bit: zip
64bit: zip
1.4.0
(2015-10-29)
64bit: tar.bz2, zip
64bit: tar.bz2, zip
32bit: zip
1.3.0
(2015-02-10)
32bit: tar.bz2, zip
64bit: tar.bz2, zip
32bit: tar.bz2, zip
64bit: tar.bz2, zip
32bit: zip

Which version should I choose?

Unless you have a very good reason, pick the newest version.


Which architecture should I choose?

For most people the sse4 package works and is recommended. Try that first. If it doesn't work, pick the 64bit package and if that doesn't work, try the 32bit one. If you have a rather new CPU and an avx2 package is available, you can try that, it will have an even better performance.


Which format should I choose?

The native formats are recommended, but if you don't have an administrator/root account, they might not work. In these cases just use the archives (.tar or .zip). On Linux the native format is .deb for Debian, Ubuntu and Mint; and .rpm on Fedora, Redhat, Centos, OpenSUSE.


Will this work on all versions of my operating system?

  • - Linux: the packages are built statically on a CentOS6 system and should work on all distributions with a kernel version >= 2.6.32.
  • - Windows: the packages should work on all versions of Windows.
  • - FreeBSD & macOS: Only the most recent version of the operating system is officially supported, but the previous version will likely work, too.

Last Update Wed, 22 Feb 2017 14:28:46 UTC